Инструкция

1. Запустите браузер Internet Explorer

2. Перейдите по адресу: http://get.adobe.com/flashplayer/

Нажмите кнопку "Agree and install now"

3. Щелкните по появившейся полоске сверху и установите элемент ActiveX.

4. Нажмите "Установить" в появившемся сообщении.

5. Ждите завершения процесса установки. В зависимости от скорости Вашего Интернет-соединения, установка может занять от 10 секунд до 10 минут.